Support Hours

Monday - Friday
9am - 5pm
Saturday
10am - 4pm
Sunday
Closed
Our Current Time
06 April 2020
23:20
Your Current Time

Announcements

Note: Download IDs from prior to January 1st will no longer work with the Joomla updater (See More Info). Please download the latest versions manually from the download section. I'm currently in process of rolling out new versions of all my extensions that will start using the new "Download ID" as seen next to each subscription under the "Members" menu item.

Steven Palmer

More Info

Piece of code in the frontend page

More

Piece of code in the frontend page

Hi,

Our website www.apiservices.biz runs under Joomla 3.9.15
Our Coalaweb Social Link pro release is 1.1.0 Pro
At "Share Plugin", when we enable "Email button" we get a piece of code at the end of our pages.
Please see the attached file:



Solution(s)?...

In advance thank you for your prompt support :-)

PS: at the moment we disabled "Email button", waiting for a solution.

Gilles

Attachments:

Please Log in or Create an account to join the conversation.

More

Piece of code in the frontend page

Moderator

Hi,

Would you be able to activate the mail button and give me a link to the page so I can take a quick look and work out what's happening? Just let me know when it's activated and I will tell you when I have checked it so you can disable it again.

Thanks,


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Piece of code in the frontend page

I reactivated the button Email.

Please check via www.apiservices.biz/en/

Tks

Please Log in or Create an account to join the conversation.

More

Piece of code in the frontend page

Moderator

Hi there appears to be a conflict when something is replicating the email button code and injecting some things into it:

<div class='jsn-bootstrap3'><div id='kVsQcC' class=' row' style=" padding-top:px;padding-bottom:px;padding-left:px;padding-right:px;"="";

I also noticed you have JCH Optimize running can you make sure you have clear all the cache from your Joomla site including from that plugin to make sure it isn't causing the issue.

Thanks,


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Piece of code in the frontend page

I empty JCH Optimize cache and still the same problem :-(

Please Log in or Create an account to join the conversation.

More

Piece of code in the frontend page

Moderator

The button is extracting text but also HTML for the description which seems to be causing the issue. let me sun some tests and I will get back to you.


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

Time to create page: 0.554 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.