Support Hours

Monday - Friday
9am - 5pm
Saturday
10am - 4pm
Sunday
Closed
Our Current Time
28 October 2020
16:00
Your Current Time

[Solved] Share blog articles on Facebook

More

Share blog articles on Facebook

Moderator

Hi,

I noticed that the Open Graph Object Debugger indicates that the og:type is "website" and this is not what I set in the component and in the tab...


Thats just Facebook making a guess as there aren't any Open Graph tags in the head of the page.

Did you check this setting?

Can you check to see if you have the component option under the Metadata Plugin tab set to Only Articles.


Thanks,

Steve


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Share blog articles on Facebook

... yes I've checked, it is set to "Only Articles".
og:title and og:description are right, it's just the og:image that is incorrect... :dry:

Please Log in or Create an account to join the conversation.

More

Share blog articles on Facebook

Moderator

Hi,

You have to change it to No for Only Articles because you want it to be displayed for categories as well ;)

The title and description are being guessed by Facebook as there aren't any Open Graph tags on that page you can check by right clicking the page and selecting View Page Source.

Let me know when you have changed it.

Thanks,

Steve


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Share blog articles on Facebook

...bingo! it works ;)

Thank you!

Please Log in or Create an account to join the conversation.

More

Share blog articles on Facebook

Moderator

Awesome I'm glad it works, let me know if you have any more questions or issues.

Steve


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Share blog articles on Facebook

Hello Peter,
I hope you are well :)
I come back to this topic because I just realize that my settings for sharing blog articles on Facebook no longer works. The image and the description that I’ve introduced in the settings of the menu tab are not taken into account.
Do you think the old version of CoalaWeb Social Links Pro (0.2.3) could be the cause?

Thank you ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.087 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.