Support Hours

Monday - Friday
9am - 5pm
Saturday
10am - 4pm
Sunday
Closed
Our Current Time
26 February 2021
11:06
Your Current Time

Announcements

We have recently been working hard migrating our websites over to a new hosting provider so if you experience any problems please let us know so we can fix them as soon as possible.

Steven Palmer

Contact Us

[Solved] Image not displaying

More

[Solved] Image not displaying

I have also problem of displaying images.
I made as the guide said, but it does not help :(

I have Joomla 3.5

And where is this? If I edit article or CoalaWeb News module settings, there not images and links menu?:

Attachments:

Last edit: 4 years 10 months ago by Steven Palmer.

Please Log in or Create an account to join the conversation.

More

image not show

Moderator

HI,

The image you mentioned is from the Joomla article editor. For example in Joomla 3.5 if I open:

Content  -> Articles
and then select New in the article editor I have a series of tabs along the top and one of them is Images and Links



You can also read about the Images and Links tab in the official Joomla documentation here

The images you assign here in the tab will displayed in the module based on your module settings

Thanks

Steve


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Attachments:

Please Log in or Create an account to join the conversation.

More

image not show

Steven Palmer wrote: HI,

The image you mentioned is from the Joomla article editor. For example in Joomla 3.5 if I open:

Content  -> Articles
and then select New in the article editor I have a series of tabs along the top and one of them is Images and Links



You can also read about the Images and Links tab in the official Joomla documentation here

The images you assign here in the tab will displayed in the module based on your module settings

Thanks

Steve



I have Joomla 3.5
I can not understand, do I blind??? i do not have this link


Attachments:

Last edit: 4 years 10 months ago by Kinder.

Please Log in or Create an account to join the conversation.

More

image not show

Moderator

Ahhh you have Images and Links turned off in your Articles options. If you go to:

Content -> Articles

and click the options button in the top tool bar.



Then in the next window select the Editing Layout tab make sure the Images and Links options are set to Show



Thanks,

Steve


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Attachments:

Please Log in or Create an account to join the conversation.

More

image not show

:woohoo: its working!!!!
Big, big thank you, you are my hero!

Please Log in or Create an account to join the conversation.

More

image not show

Moderator

Great, I'm glad it's working!

I will add this to the FAQ to help any one else with a similar issue.

Cheers,

Steve

PS. If you like CoalaWeb News and you have some spare time do me a favor and vote for it over at JED every vote counts ;)


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

Time to create page: 6.598 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.