Support Hours

Can I have older version of coalaweb traffic?

More

Can I have older version of coalaweb traffic?

For technical issues I can't update joomla.
I am currently using joomla version 3.4.3
Can I have coalaweb traffic free that is compatible with that version?

Please Log in or Create an account to join the conversation.

More

Can I have older version of coalaweb traffic?

Moderator

Hi,

I have temporarily (the next 24 hours) publish CoalaWeb Traffic Core version 1.1.0 here for you.

Please keep in mind I cannot provide support for older obsolete versions of my extensions.

Thanks,


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

Can I have older version of coalaweb traffic?

Thank you Sir its working

Please Log in or Create an account to join the conversation.

Time to create page: 0.114 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.