Support Hours

Monday - Friday
9am - 5pm
Saturday
10am - 4pm
Sunday
Closed
Our Current Time
05 December 2021
09:17
Your Current Time

Announcements

I will be releasing a separate Joomla 4 version for each of my extensions and I'm aiming to have some ready in the next few weeks but this will also depend on any bugs that arise in the Joomla core code as more users staring using it.

Steven Palmer

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

Hi Steven,

I realise Joomla 2.5 is no longer supported but I have inherited a Joomla 2.5 website with an old version of CoalaWeb Traffic which I am trying to stabilise before updating to Joomla 3.x.

Is there anywhere I can download the Joomla 2.5 versions of your extensions?

Thanks,

Neil.

Please Log in or Create an account to join the conversation.

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

Moderator

Hi Neil,

I'll email you a copy of version 0.1.9.

Cheers


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

Thanks Steven

Please Log in or Create an account to join the conversation.

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

will you post a link or email me a copy of coala traffic for joomla 2.5

Please Log in or Create an account to join the conversation.

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

Moderator

Hi Tim,

Here is a link but keep in mind I won't be able to provide support for such an old version.

Cheers,


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

More

CoalaWeb Traffic Version 0.1.9 for Joomla 2.5

Thanks for the quick reply. I could not get the latest version of joomla installed on the sourceforge severs, so I need the older version.

I got this error on the latest version and the one you just posted. Component Install: Custom install routine failure

will version 0.1.9 work?

Please Log in or Create an account to join the conversation.

Time to create page: 0.121 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.