Support Hours

Form not sending to default recipient

More

Form not sending to default recipient

Hi,

J! 3.9.3
Colaweb Contact v.1.1.5

Our contact module is not sending email to the set recipient. Our settings are as follows:

In global config -> server we set the 'email from' to be our email address (say, ). We can send test email using Colaweb Mail Check - confirmation arrives in our inbox.

In module settings, we set the Recipient email to be the same ( ) . We also set the MAIL FROM to be Joomla Mail Settings.

However, when testing the module, if we check the "Send me a copy", we do receive a copy of the email to the given email address.

So, to recap:
1) Joomla can send emails (we've tried several different email address)
2) The form isn't sending emails to the recipient setup in the settings
3) Form is sending a copy to the user if they select.

Any suggestions?

Thanks,
Eddie

Please Log in or Create an account to join the conversation.

More

Form not sending to default recipient

Moderator

Hi Eddie,

You have done some great testing yourself but would you be able to give me temporary admin access so I can run some tests to see if I can pin point the issue. You can send access details to

Cheers,


Hi! I'm Steve the founder and head developer of CoalaWeb design studios. I'm an avid supporter of open source projects and the GPL license.

Please Log in or Create an account to join the conversation.

Time to create page: 0.092 seconds

GET IN TOUCH

We will be glad to help you with any general or technical questions.