New Year 2018 present from CoalaWeb! Get 20% off for the entire month of January. More Info

Manual Removal

Need to manually remove a component?

Manual Removal

Sometimes a component will fail to install correctly or the system does not completely remove all the related component data while uninstalling. In cases such as these you can do it manually by following the steps in this guide.

Requirements

CoalaWeb Social Links will only work correctly if your setup meets the following requirements.

  • Joomla 3.6+
  • PHP 5.4+
  • MySQL 5.1+
  • Modern Browser (IE >= 9)
  • SEF URLs turned on

Support provided for setups that:

  1. Meet the above requirements
  2. Do not have extension files or Joomla! core files which have been altered in any way.

Important Info

Current Version

0.4.2

Compatibility

Joomla 3.6+

System Parts

com-48 mod-48 plg-48

Joomla Rating

Change Log

Complete Version History

Thanks

Icons

Scripts

Translations

Language Packs thanks to the Open Translators and hosted on Transifex

GET IN TOUCH

We will be glad to help you with any general or technical questions.