New Year 2018 present from CoalaWeb! Get 20% off for the entire month of January. More Info

Error

Error Displaying Layout (The Pages App does not support a "tag" view. It should display static content only. Please use another app.)

Requirements

CoalaWeb Flair will only work correctly if your setup meets the following requirements.

  • Joomla 3.6+
  • PHP 5.4+
  • MySQL 5.1+
  • Modern Browser (IE >= 9)

Support provided for setups that:

  1. Meet the above requirements
  2. Do not have extension files or Joomla! core files which have been altered in any way.

Important Info

Current Version

1.0.2

Compatibility

Joomla 3.6+

System Parts

mod-48 plg-48

Change Log

Complete Version History

GET IN TOUCH

We will be glad to help you with any general or technical questions.