Date

Joomla 3.6+

CoalaWeb Date gives Joomla administrators the power to display the current date, year and copyright information for Pro subscribers in any Joomla content item. It comes packed with options making it very flexible.

Subscription Prices

Free

$0

  • N/A
  • Core Version
  • Core Updates
  • Core Forum
  • Joomla 3.6+
  • Unlimited Domains
Download

6 Month

$6

  • Discount
  • Pro Version
  • Pro Updates
  • Pro Forum.
  • Joomla 3.6+
  • Unlimited Domains
Buy now

12 Month

$10

  • Incl. 20% Off
  • Pro Version
  • Pro Updates
  • Pro Forum.
  • Joomla 3.6+
  • Unlimited Domains
Buy now

Demo

I'm sure you are thinking enough of the descriptions I just want to see CoalaWeb Date in action! Well it just so happens that we have set up a demo for this exact reason.

Demo

Comparison

Making the decision on whether to invest in a subscription can be a daunting one so to make it easier we have created a quick reference comparison chart so you can get all the facts.

Comparison

Extend Your Website With Date

CoalaWeb Date is a system made up of a 2 Plugins.

Parts explained in Detail Need help? Guides

Fast Support

Here at CoalaWeb we aim to answer all our support questions as fast as possible with a priority on pro subscribers.

Clean Code

All our code is clear, organized and commented to reduce the likely hood of bugs while following Joomla's coding standards.

Indepth Guides

Our guides are packed full of step by step instructions, images, code examples and some even have accompanying videos.

Unlimited Domains

You can install a CoalaWeb extension on as many domains as you want. There are no domain checks or restrictions.

Open Source

CoalaWeb Date is an Open Source Project, it is in compliance with the terms of the GNU General Public License.

Language Support

We go above and beyond basic language support to make CoalaWeb extensions as flexible and adaptable as possible.

 

Requirements

CoalaWeb Date will only work correctly if your setup meets the following requirements.

  • Joomla 3.6+
  • PHP 5.4+
  • MySQL 5.1+
  • Modern Browser (IE >= 9)

Support provided for setups that:

  1. Meet the above requirements
  2. Do not have extension files or Joomla! core files which have been altered in any way.

Important Info

Current Version

1.0.4

Compatibility

Joomla 3.6+

System Parts

plg-48

Change Log

Complete Version History

Thanks

Translations

Language Packs thanks to the Open Translators and hosted on Transifex

GET IN TOUCH

We will be glad to help you with any general or technical questions.