Stable CoalaWeb Social Links 0.1.8

Overview

CoalaWeb Social Links is a complete social media package to help your site visitors bookmark content, follow you through a variety of social networks and vote for particular content with social buttons.

Minimum Requirements

Important Info

CoalaWeb Social Links will only work correctly if your setup meets the following requirements.

  • MySQL 5+
  • Internet Explorer 8+
  • SEF URLs turned on
  • Up-to-date version of Joomla
  • PHP 5.3+ (No PHP 5.2 support!)

Please Note CoalaWeb can only provide support for setups that:

  • Meet the above requirements
  • Do not have extension files or Joomla! core files which have been altered in any way.

Compatibility

jv-25jv-32-plus

More Info

Extension Resources

Find out more about this extension, check out the guide and or get help and support.

Maturity:
Stable
Released on:
Friday, 17 October 2014 10:53
CoalaWeb Social Links Pro Download now
CoalaWeb Social Links Core Download now

View files

Stable CoalaWeb Contact 0.0.3

Overview

CoalaWeb Contact is a contact form extension packed full of options and designed to give website administrators a quick and easy way to place contact forms anywhere within their Joomla website.

Minimum Requirements

Important Info

CoalaWeb Contact will only work correctly if your setup meets the following requirements.

  • MySQL 5+
  • Internet Explorer 8+
  • SEF URLs turned on
  • Up-to-date version of Joomla
  • PHP 5.3+ (No PHP 5.2 support!)

Please Note CoalaWeb can only provide support for setups that:

  • Meet the above requirements
  • Do not have extension files or Joomla! core files which have been altered in any way.

Compatibility

jv-25jv-32-plus

More Info

Extension Resources

Find out more about this extension, check out the guide and or get help and support.

Maturity:
Stable
Released on:
Monday, 24 November 2014 08:57
CoalaWeb Contact Pro Download now
CoalaWeb Contact Core Download now

View files

Beta CoalaWeb Traffic 0.1.8

Overview

CoalaWeb Traffic is designed to help website administrators keep track of the visitors to their site. The information can then be viewed in a front end module or in more detail through the admin area control panel.

Minimum Requirements

Important Info

CoalaWeb Traffic will only work correctly if your setup meets the following requirements.

  • MySQL 5+
  • Internet Explorer 8+
  • Up-to-date version of Joomla
  • PHP 5.3+ (No PHP 5.2 support!)

Please Note CoalaWeb can only provide support for setups that:

  • Meet the above requirements
  • Do not have extension files or Joomla! core files which have been altered in any way.

Compatibility

jv-25jv-32-plus

More Info

Extension Resources

Find out more about this extension, check out the guide and or get help and support.

Maturity:
Beta
Released on:
Monday, 16 June 2014 04:19
CoalaWeb Traffic Download now

View files

Stable CoalaWeb Flair 0.0.4

Overview

CoalaWeb Flair is a module that lets you display your flair from several StackExchange sites individually or combined into one. It also comes with 4 style variations to give your flair some individuality.

Minimum Requirements

Important Info

CoalaWeb Flair will only work correctly if your setup meets the following requirements.

  • MySQL 5+
  • Internet Explorer 8+
  • Up-to-date version of Joomla
  • PHP 5.3+ (No PHP 5.2 support!)

Please Note CoalaWeb can only provide support for setups that:

  • Meet the above requirements
  • Do not have extension files or Joomla! core files which have been altered in any way.

Compatibility

jv-25jv-32-plus

More Info

Extension Resources

Find out more about this extension, check out the guide and or get help and support.

Maturity:
Stable
Released on:
Friday, 05 December 2014 08:16
CoalaWeb Flair Module Download now

View files

Stable CoalaWeb Gears 0.1.0

Overview

CoalaWeb Gears is a system plugin that is included with all CoalaWeb extensions. Think of it as a Swiss army knife full of great little tools that you can use with or without a CoalaWeb extension.

Minimum Requirements

Important Info

CoalaWeb Gears will only work correctly if your setup meets the following requirements.

  • MySQL 5+
  • Internet Explorer 8+
  • Up-to-date version of Joomla
  • PHP 5.3+ (No PHP 5.2 support!)

Please Note CoalaWeb can only provide support for setups that:

  • Meet the above requirements
  • Do not have extension files or Joomla! core files which have been altered in any way.

Compatibility

jv-25jv-32-plus

More Info

Extension Resources

Find out more about this extension, check out the guide and or get help and support.

Maturity:
Stable
Released on:
Friday, 05 December 2014 09:18
CoalaWeb Gears Plugin Download now

View files